Probleme mit MyPFH Kalender / Issues with MyPFH calendar

Minor incident MyPFH
03.02.2023 09:34 CET · 4 months, 3 weeks, 3 days, 2 hours, 17 minutes

Updates

Resolved

Der Kalender wurde nun gefixt. Wir beobachten die Situation weiterhin

June 27, 2023 · 12:51 CEST
Issue

Sehr geehrte Damen und Herren,

Vielen Dank für Ihre Anfrage. Wir möchten Sie informieren, dass das Problem bereits bekannt ist und von unserem MYPH Support Team bearbeitet wird.

Wir arbeiten daran, eine Lösung zu finden und werden Sie so schnell wie möglich informieren, sobald wir eine Lösung gefunden haben.

Vielen Dank für Ihre Geduld und Verständnis.

Beachten Sie bitte unsere Statusseite https://status.pfh.de

Dear students,

Thank you for reaching out to us regarding the issue you are experiencing.

We would like to inform you that our team is aware of the problem and we are currently working on finding a solution.

We apologize for any inconvenience this may have caused and we are doing our best to resolve the issue as soon as possible.

Please do not hesitate to reach out if you have any additional questions or concerns.

Check out our IT status page https://status.pfh.de

February 3, 2023 · 09:35 CET

← Back